[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwne zachowanie LTE
04-04-2017, 19:02 (Ten post był ostatnio modyfikowany: 04-04-2017 19:04 przez Piotrek2255.)
Post: #1
Dziwne zachowanie LTE
Cześć, to mój pierwszy post więc witam. Jeśli zły dział to przepraszam.
Do rzeczy, mój problem polega na tym, że w mam niskie prędkości LTE.
Router wraz z modemem postawiony na poddaszu, nie jest to hi end, po prostu Tp-LINK 3220 v2 i modem huawei e3372s.

Rzecz wygląda tak, mam pięć kresek zasięgu LTE i jakieś 82-85dbi(mierzone telefonem -
mniej się już u mnie nie da), na routerze z modemem mam ok. 10-11mbps down i ok. 1,5mbps up i często skacze do 2-5mbps down i 0,5kbps up. Kładę telefon na routerze, włączam net a tam 15-20mbps down i 17-20mbps uploadu i często skacze nawet do 25mbps down i 27mbps up. W tym samym miejscu.
Telefon to Xiaomi redmi 3s. Operator netu mobilnego i w komórce to Play.

Może ktoś mądry niech coś poradzi. Co jest winne, modem, router czy coś innego?
Ja podejrzewam, że router daje za mały prąd na modem i ten dlatego świruje. Ale ja głupi jestem w tych sprawach :/

Czy jest realne wycisnąć na tej konfiguracji przynajmniej te 15mbps down i 10mbps up czy za duża bieda?

Pozdrawiam.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2017, 20:16
Post: #2
Dziwne zachowanie LTE
Rozumiem że problemy z WiFi wykluczyłeś albo do routera podłączasz się po kablu.
Sprawdź czy masz wymuszone LTE, czy nie spada do 3G/2G.
Potem podłącz modem przez przedłużacz USB, tak żeby był chociaż 30 centymetrów od routera.
Przetestuj przez speedtest.net na serwerze Skynet DC w Warszawie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi Arathefu za tę wiadomość:
Piotrek2255 (2017-04-04)
04-04-2017, 20:25 (Ten post był ostatnio modyfikowany: 05-04-2017 17:21 przez szopen.)
Post: #3
Dziwne zachowanie LTE
@Arathefu

"Rozumiem że problemy z WiFi wykluczyłeś albo do routera podłączasz się po kablu."

Z wi-fi ani z kablem nie ma problemów. Tylko jeden komputer jest podłączony po kablu, reszta po wi-fi.

"Sprawdź czy masz wymuszone LTE, czy nie spada do 3G/2G."

Wymuszone na stałe, kiedy spada do 3G to już w ogóle porażka. Włożyłem kartę z Nju, ale Orange ma w tym samym miejscu nadajniki co Play.

"Potem podłącz modem przez przedłużacz USB, tak żeby był chociaż 30 centymetrów od routera."

Też nie pomaga.

"Przetestuj przez speedtest.net na serwerze Skynet DC w Warszawie."

http://imgur.com/a/cyFy3
   

A takie osiągi mam na telefonie. Telefon położony na routerze.
Modem zdycha, a telefon ma się świetnie.

http://i.imgur.com/1Ki2GlB.png
   

Nie marzę o 40/50mbps, ale żeby chociaż te 10-15, z taką myślą kupowałem E3372, a tu drama gorsza niż na 3G :/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2017, 20:53
Post: #4
Dziwne zachowanie LTE
MR3220v2 z tradycyjnym E3372 nie przekroczy 20 Mbit/s. z HiLinkiem dochodzi do 50. Ale jak zabraknie zasilania to wydajność właśnie tak może spadać. Podać zasilanie do modemu osobnym kanałem (koncentrator USB z zasilaczem najzdrowiej)

Druga kwestia to pasmo - możliwe, że telefon chodzi np. na 2600, a E3372 uznał, że 800 MHz dla niego lepsze i to też może powodować efekt. Rozwiązanie: wymusić to samo pasmo co w telefonie (precyzyjniej: wymusić wszystkie po kolei i wybrać najszybsze).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2017, 21:23 (Ten post był ostatnio modyfikowany: 04-04-2017 21:25 przez Piotrek2255.)
Post: #5
Dziwne zachowanie LTE
mhm, czyli niepotrzebnie się wykosztowałem Big Grin
No ale OK, kobyłka u płotu. Liczę aktywny hub i wychodzi ok. 40-50 zł, to już wolałbym dorzucić i wymienić router na nowu niż bawić się w przedłużki.

Czy wymiana routera np. asusa ac51(rzucił mi się w oczy) pozwoli mi osiągnąć lepsze szybkości czy i w tym asusie będzie potrzebny hub, a net będzie jaki był?
Czy może wymienić modem na hilinka?

Już sam nie wiem. Proszę o podpowiedź optymalnego rozwiązania.

JakbubD możesz mi powiedzieć jak wymusić na e3372 konkretne pasma? Modem z playa, z playowym programem.
Prosiłbym prosto, bo w modemach to ja raczej nie siedzę Smile
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2017, 21:50
Post: #6
Dziwne zachowanie LTE
W standardowych modemach wymusza się z tego co pamiętam w ten sposób że podłączasz modem do kompa, otwierasz Topnet info > Ustawienia > GPRS/UMTS
Technologia: LTE
Pasmo LTE: B1 albo B7 (tutaj trzeba potestować)
i klikasz 'Zastostuj'

Można się jeszcze pokusić o wgranie Gargoyle'a, wydajność routera może trochę podskoczyć:
http://osworld.pl/wgrywamy-openwrt-z-int...mr3220-v1/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
04-04-2017, 22:31
Post: #7
Dziwne zachowanie LTE
OK, dziękuję. Wypróbuję to TopNet info, ale po telefonie widzę, że u mnie najlepsze jest B3(1800+), a B7 nie mam w ogóle(przy próbie wymuszenia telefon przeskakuje w EDGE), B20 jest najgorsze. Może na modemie będzie inaczej.

Jeszcze prosiłbym o wypowiedzenie się na temat wymiany routera na tego ac51u. Czy posiada lepsze zasilanie modemu od mr3220 i czy jest szansa na lepsze prędkości bez aktywnego hubu i z zachowanie E3372s?
Czy raczej wymiana router, modem na hilink i hub usb?
Pozdrawiam
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-04-2017, 02:16 (Ten post był ostatnio modyfikowany: 05-04-2017 02:46 przez szopen.)
Post: #8
Dziwne zachowanie LTE
Piotrek2255 napisał(a):najlepsze jest B3(1800+), a B7 nie mam w ogóle(przy próbie wymuszenia telefon przeskakuje w EDGE), B20 jest najgorsze. Może na modemie będzie inaczej.
raczej nie będzie inaczej (i to na jakieś 99%, oczywiście w sensie trendu, a nie samych wartości), ale sprawdź


Piotrek2255 napisał(a):pięć kresek zasięgu LTE i jakieś 82-85dbi(mierzone telefonem
a mierzone modemem ile? (w dBm, bo na 100% nie w dBi)



kolejna kwestia którą całkowicie pominąłeś to wpływ WiFi na prędkości, dlatego pytamy o wyniki speedtestu "po kablu" (bo bardzo często "wąskim gardłem" jest WiFi samo w sobie, TL-MR3220 nie jest już "szczytem techniki" również po tym względem)

w smartfonie mierzysz prędkość bezpośrednio,
więc jeśli chcesz mieć porównanie jak jest po WiFi wyłącz router, a ze smartfona zrób hotspota (tethering WiFi) umieszczając go w tym samym miejscu gdzie masz obecnie modem i wtedy zmierz prędkości speedtestu z tego samego komputera (będącego nadal w tym samym miejscu), na którym zwykle mierzysz prędkości zestawu router+modem

Jakub wyżej wspomniał jakie ograniczenia nakłada sam router, który używasz w połączeniu z modemem USB
(bo można go używać też w charakterze "zwykłego" ethernetowego routera i wtedy USB nie ogranicza tak bardzo jego wydajności)



i jeszcze jedno - abstrahując od sprzętu, choć zakładam, że chodzi o osprzęt "n150"

połączenie WiFi z wynegocjowaną prędkością na poziomie 150Mbps ma mniejszą realną przepustowość od połączenia po kablu zestawionego w 100Mbps

w praktyce po WiFi (n150) daje się osiągnąć realnie maksymalnie do 60-70Mbps
a po kablu ("setce") osiągnięcie ponad 95Mbps nie jest specjalnie trudne, a właściwie niemal na każdym "zwykłym" sprzęcie przy wysyceniu łącza da się wycisnąć praktycznie całe 100Mbps

oczywiście zakładając, że łącze do internetu jest odpowiednio szybkie (na co się składa wiele czynników, w tym wydajność routera i jego interfejsu WAN jaki by on nie był)

jeśli masz w urządzeniach karty WiFi pracujące najwyżej w "g" (lub "b") to one będą stanowiły "najwęższą rurkę" w całej instalacji
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-04-2017, 08:41
Post: #9
Dziwne zachowanie LTE
A więc tak, wyłączyłem wi-fi w MR3220 i podłączyłem do niego po ethernecie router WN841ND, coby mieć internet na parterze(mr3220 jest na poddaszu) i download skoczył na komórce do ok. 15mbps, a czasem i do 22-25mbps, natomiast na PC mam ok. 12-15mbps. Borykam się nadal z bardzo niskim uploadem, w granicach 1,5-2,5mbps.

Nie wiem jak to ugryźć i co może być przyczyną? Router czy zasięg?
Przyznam bez bicia, że trochę się napociłem żeby złapać jako taki zasięg i mieć chociaż te 10mbps. Aptekarska precyzja, dosłownie milimetr dalej mam pięć kresek i 130dbm i internet na poziomie dna i wodorostów.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-04-2017, 09:35
Post: #10
Dziwne zachowanie LTE
Włącz WiFi w routerze, na smartfonie zainstaluj WiFi SweetSpots i ustaw go tam, gdzie masz komputer. Z tego punktu sprawdź, jakie prędkości apka pokazuje. Sprawdź też czy router daje na jednym kanale (20MHz) czy na dwóch (40MHz) bo to też spora różnica.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  ZTE MF823 dziwne zachowanie spag 4 1 040 07-05-2016 10:45
Ostatni post: spag