[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwne błędy, dziwne problemy...
13-12-2012, 00:00
Post: #1
Dziwne błędy, dziwne problemy...
Witam.

Dane:
System: Windows XP SP3
Modem: Huawei E173u-2
Skąd kupowany modem ?: Z allegro , nigdy nie aktualizowany przeze mnie, ma wgranego do instalacji Mobile Partner by lesiolo i topnetinfo , nigdy nie odblokowywałem portów

Ostatnio mam dosyć dziwne problemy albo z modemem albo z złą konfiguracją.
Na początku wszystko działało jak należy i automatycznie nawet połączało. Potem coś mi przyszło do łuba i zaktualizowałem sterowniki do modemu, razem z mobile partner. I wtedy zaczeły się problemy. Wszystko instalowałem przez program do aktualizacji sterowników, nie pamiętam nazwy ale był darmowy i nigdy nie było z nim problemów. Oczywiście z kopią zapasową. Przywróciłem kopię, odinstalowałem modem, sterowniki, mobile partner i zainstalowałem od nowa. I teraz nie mogę skonfigurować automatycznego połączania ponieważ mam coś takiego gdy połączone z internetem przez Mobile Partner: Połączenie lokalne 25 HUAWEI Mobile Connect - 3G Network Card #2 , przez co we właściwościach są 2 zakładki zamiast 5. Próbowałem też stworzyć nowe połączenie, wszystko według poradnika na jdtech.pl i samo wybiera automatycznie urządzenie HUAWEI Mobile Connect - 3G Modem #2 , a gdy próbuje odpalić, oczywiście Mobile Partner wyłączony to pokazuje Błąd 720 . A i jeszcze jedno, jak odpalam PC i podłączam modem to instalacja jest jakichś sterowników (Urządzenie kompozytywne, coś tam z huawei, dopiszę jutro)
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2012, 02:33
Post: #2
RE: Dziwne błędy, dziwne problemy...
Po pierwsze miałeś nakręcone w sterownikach ale chyba to już wyprostowałeś.
Po drugie - automatyczne wznawianie połączeń dotyczy trybu RAS, czyli połączenia modemowego. Połączenie NDIS (czyli ten Network Card) nie ma takiej opcji jak w opisie na blogu.
#2 wskazuje, że modem został wykryty po raz drugi (była zmiana portu USB? bo jak nie, to lepiej jednak wszystko pousuwać jeszcze raz).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2012, 18:09
Post: #3
RE: Dziwne błędy, dziwne problemy...
klik To jest link do zdjęcia gdzie widać że modem jest wybrany dobrze, ale nadal jest błąd 720.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2012, 18:33
Post: #4
RE: Dziwne błędy, dziwne problemy...
To ja proponuję prosty test - odpal modem na innym komputerze na próbę...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2012, 21:18
Post: #5
RE: Dziwne błędy, dziwne problemy...
No, ale po co skoro przez mobile partner się łączy. No nic postaram się jutro przetestować na innym komputerze.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
13-12-2012, 21:41
Post: #6
RE: Dziwne błędy, dziwne problemy...
Domyślnie MP łączy się w trybie NDIS, a wznawianie połączeń robisz za pomocą połączenia typu RAS. I to może sporo zmieniać, jeżeli coś jest nabałaganione w sterownikach.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
14-12-2012, 20:28
Post: #7
RE: Dziwne błędy, dziwne problemy...
U kogoś przetestuje jutro ale dzisiaj na wszelki wypadek odinstalowałem modem, zrestartowałem urządzenie, odinstalowałem wszystkie sterowniki razem z modemem z opcje telefonu i modemu i połączenia, po czym uruchomiłem komputer ponownie i zainstalowałem modem. Próbowałem też w Mobile Partner ustawić tryb RAS ale wyskoczył błąd 720 podczas łączenia, tak samo normalnie przez połączenia sieciowe. Wydaje mi się że modem się nie łączy w trybie RAS od wtedy kiedy dostaliśmy nowe karty. Jutro przetestuje u kogoś, może wy jeszcze coś wymyślicie.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-01-2013, 02:00
Post: #8
RE: Dziwne błędy, dziwne problemy...
A więc po czasie, po następnych testach. Testowałem też na linuxie (Ubuntu) i też były dziwne takie błędy itd. Prosiłbym o instrukcje przeinstalowania oprogramowania + link do pobrania najlepszej wersji oprogramowania i testowanej z aero2.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
05-01-2013, 02:21 (Ten post był ostatnio modyfikowany: 05-01-2013 02:28 przez szopen.)
Post: #9
RE: Dziwne błędy, dziwne problemy...
zasoby dla linuxa poniżej

instrukcja dla Ubuntu
http://www.huaweidevice.pl/technical/dow...Ubuntu.pdf

pakiet sterowników 4.19.19.00 umożliwiający zestawienie połączenia bez użycia MP
http://download-c.huawei.com/tcpsdownloa...D=NDcwMzU=

MP 1.0 dla wszystkich systemów (iso)
http://www.huaweidevice.pl/technical/dow...r_V1_0.zip

jeśli działało wcześniej a nie działa to nie szukałbym błędów w oprogramowaniu

PS podejrzewam, że masz problemy dotyczące niektórych egzemplarzy E173u-2 i jest to raczej kwestia ustawień modemu bądź problemu z konkretną wersją firmware
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-01-2013, 21:21 (Ten post był ostatnio modyfikowany: 06-01-2013 21:24 przez kolo33.)
Post: #10
RE: Dziwne błędy, dziwne problemy...
Ale ja mam coś takiego że używam sobie modemu i jest połączony z internetem, robię coś i raptownie wyskakuje brak urządzenia lub urządzenie nie dostępne potem jest instalacja sterowników i jak się zainstaluje to odpalam mobile partner i nie wyszukuje modemu, uruchamiam komputer ponownie i działa bez problemu i tak cały czas się poprawia, ja nie chcę używać mobile partnera a tutaj pokazuje sie instalacja jak nie mam zainstalowanego, a jak podłączam modem to włącza się mobile partner jak mam zainstalowany. A linux nie potrzebuje Mobile partner i działa ale jak rozłączy co 1h to muszę odłączyć modem a potem podłączyć i wyszukać sterownik. A kiedyś nie miałem żadnych problemów na xp więc to chyba jasne że to wina oprogramowania. Zainstaluję jeszcze te stery co dałeś linka.
PS: te stery dla linuxa, a ja na linuxie dla testu tylko podłączałem...
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Vodafone Mobile Broadband/ wyskakujące problemy zanim się połączy. janek9602 4 2 621 04-09-2014 10:25
Ostatni post: spag