[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
D100 dziwne zachowanie pod Windows 8
22-01-2014, 17:41 (Ten post był ostatnio modyfikowany: 22-01-2014 17:42 przez spag.)
Post: #1
D100 dziwne zachowanie pod Windows 8
Kolega mi podrzucił d100 z problemem otoz pod Windows 8 nie da sie wejsc w panel na stronie 192.168.1.1 po podaniu hasła admin tak jakby się łączył bo pojawia się na ułamek sekundy ekran ustawień i wraca do logowania z komunikatem błędne hasło. Problem jest na lan i wifi testowalem na firefoxie ie i chrome z softem blueconnect i jakims niebrandowanym i w obu to samo, raz udało sie wejsc przez ie ale po wylaczeniu i wlaczeniu to samo. Internet jest dostarczany ale wejscie w panel admina nie możliwe.
Na windows xp wszystko smiga jak należy i po wifi i lan szkoda ze nie chce łączyć przez e392 bo sygnał pokazuje na zielonych kreskach.
Ktos ma pomysł co moze byc nie tak.
Czasem mialem tak z r101 ze nie akceptowal na win 7 hasla admin ale po konfiguracji na xp wszystko działało jak należy.

從我的 用 Galaxy Note II LTE 發送
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
22-01-2014, 17:43
Post: #2
D100 dziwne zachowanie pod Windows 8
A czy to przypadkiem nie jest problem tego konkretnego komputera?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
22-01-2014, 20:23
Post: #3
Odp: D100 dziwne zachowanie pod Windows 8
Kto wie nie mam jak sprawdzić z innym Windows 8

從我的 用 Galaxy Note II LTE 發送
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
23-03-2014, 19:21
Post: #4
Odp: D100 dziwne zachowanie pod Windows 8
Mały update po różnych zmianach fw na d100 e392 działa tyle ze niewiadomo czy w 4G czy w 3G bo router ten ma tylko opcje 2G/3G jak znajdę fw dla tego routera to spróbuję ale coś marnie to widzę bo to sprzęt sprzed kilku lat

從我的 用 Galaxy Note II LTE 發送
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-03-2014, 16:01
Post: #5
Odp: D100 dziwne zachowanie pod Windows 8
Moze ktos lopatoligicznie wyjaśnić jak wgrac jakis openwrt do tego routera bo widzialem ze jest dostępny jakis ale chyba za głupi jestem Big Grin

從我的 用 Galaxy Note II LTE 發送
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-03-2014, 19:22
Post: #6
D100 dziwne zachowanie pod Windows 8
daj linki, ale "w ciemno" podejrzewam, że bez szeregowej konsoli (czyli lutowania w środku) i tftp się nie obędzie
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-03-2014, 20:10
Post: #7
Odp: D100 dziwne zachowanie pod Windows 8
Tutaj koles cos wyrzezbil
http://wiki.openwrt.org/doku.php?id=oldw...uawei:d100

從我的 用 Galaxy Note II LTE 發送
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
25-03-2014, 23:09
Post: #8
D100 dziwne zachowanie pod Windows 8
zapomnij Big Grin ja rozumiem, że to pierwsze trafienie z google
https://www.google.pl/search?q=d100+openwrt
ale to trochę za mało - gość opisuje tylko walkę z GUI zabezpieczonym przed wrzuceniem fw z tego poziomu

a tak swoją droga masz jakieś firmware gotowe do wrzucenia?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Router huwei D100 walpuk 6 3 415 27-08-2013 21:30
Ostatni post: walpuk
  Huawei D100 + Huawei E169 - dobrana para [OK] jakubd 2 4 056 08-02-2012 15:42
Ostatni post: jakubd