[-]
Szybkie szukanie


Baner sklepu jdtech.pl
Odpowiedz 
 
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
06-02-2018, 19:08
Post: #11
RE: D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
szopen napisał(a):możesz pobrać kompletny log (przycisk pobierz na 1 SS, tam widać tylko 1/3 logu) i wrzucić go jako załącznik lub po prostu jako tekst

oto cały log:
Cytat:*******************************
2013/01/01 01:01:51
*******************************
Jan 1 00:59:57 kernel: klogd started: BusyBox v1.3.2 (2015-12-03 20:04:09 CST)
Jan 1 00:59:59 BEID: BEID STATUS : 0 , STATUS OK!
Jan 1 01:00:03 commander: NETWORK Initialization finished. Result: 0
Jan 1 01:00:03 commander: Initialize MultiWAN
Jan 1 01:00:03 commander: wantype = 16, wantype index = 0, wan mode = 1, route enable = 1
Jan 1 01:00:03 commander: fo enable = 0, fo stay enable = 0, fo trigger = 0, fo time = 0, fo sequence = 0
Jan 1 01:00:03 commander: LOAD BALANCE!
Jan 1 01:00:03 commander: ROUTING!
Jan 1 01:00:03 commander: Init NAT Server
Jan 1 01:00:07 syslog: server_config.pool_check = 1
Jan 1 01:00:07 syslog: start = 192.168.0.50, end = 192.168.0.199, lan_ip = 192.168.0.1, interface=br0, ifindex=0
Jan 1 01:00:07 udhcpd[2151]: udhcpd (v0.9.9-pre) started
Jan 1 01:00:07 commander: SPAP!
Jan 1 01:00:07 commander: SNMP_Customer_id=0
Jan 1 01:00:07 commander: SNMP!
Jan 1 01:00:07 commander: ROUTE PROTOCOL!
Jan 1 01:00:07 commander: enable Daylight saving...
Jan 1 01:00:07 commander: TIME!
Jan 1 01:00:07 MultiWANChk2: 13 : wan_mode = 1
Jan 1 01:00:07 commander: [init_iom][40]
Jan 1 01:00:07 commander: iom disable
Jan 1 01:00:07 commander: Kill Previous dido PID
Jan 1 01:00:09 init: Starting pid 2297, console /dev/ttyS1: '/bin/ash'
Jan 1 01:00:10 commander: Commander Monitor pid 0x8ea
Jan 1 01:00:10 commander: Wireless 8021X Stop
Jan 1 01:00:10 commander: NAT Restart
Jan 1 01:00:12 O3G/modem_switch: MODEM_SWITCH [0x12d1] [0x14fe]
Jan 1 01:00:14 commander: Start/Restart AP Management !!
Jan 1 01:00:16 commander: NAT Restart
Jan 1 01:00:18 O3G/usblist: 3G 0 modem VendorID=[12d1] ProductID=[14fe]
Jan 1 01:00:20 O3G/usblist: remove_driver 5597: REMOVE_USBSTORAGE
Jan 1 01:00:27 commander: nf_handle_macctl_wlanap 1102 iwpriv ra0 set AccessPolicy=0
Jan 1 01:00:37 O3G/modem_switch: MODEM_SWITCH [0x12d1] [0x14fe]
Jan 1 01:00:43 O3G/usblist: 3G 0 modem VendorID=[12d1] ProductID=[14fe]
Jan 1 01:00:45 O3G/usblist: remove_driver 5597: REMOVE_USBSTORAGE
Jan 1 01:00:50 O3G/usblist: 3G 0 modem VendorID=[12d1] ProductID=[1506]
Jan 1 01:00:51 O3G/usblist: chk_interface_num ret:6
Jan 1 01:01:15 O3G/3g_queryd_0: check_modem_info[imsi=]
Jan 1 01:01:16 O3G/3g_queryd_0: check_modem_info[imsi=]
Jan 1 01:01:17 O3G/3g_queryd_0: check_modem_info[model=N/A]
Jan 1 01:01:17 O3G/3g_queryd_0: check_modem_info[signal_strength=0]
Jan 1 01:01:18 O3G/3g_queryd_0: check_modem_info[signal_strength=0]
Jan 1 01:01:19 O3G/3g_queryd_0: check_modem_info[signal_strength=0]
Jan 1 01:01:20 O3G/3g_queryd_0: check_modem_info[signal_strength=0]
Jan 1 01:01:21 O3G/3g_queryd_0: check_modem_info[signal_strength=0]

szopen napisał(a):faktycznie drugi SS wygląda tak, jakby modem nie był rozpoznawany, jesteś pewien, że to nie jest HiLink?
(E3131s-2 "tradycyjny" i bez brandu to raczej rzadkość w PL, może ma inny PID niż pozostałe wykonania E3131?)

Wersja firmware modemu zaczyna się na "21" więc wnioskuje po tym, że jest to właśnie s2. Menedżer urządzeń w Windowsie widzi go jako modem
szopen napisał(a):jeśli masz możliwość pożyczyć inny modem to zrób to, bo nie chcę namawiać do zmiany firmware w routerze (jeśli fabryczne hasło logowania do webGUI nie jest puste, to może być problem po downgrade)
ponadto powrót do softu po polsku może nie być możliwy (jak rozumiem Playa, choć pomarańczowa kolorystyka jakoś mi nie do tego pasuje Big Grin jakkolwiek nie miałem nigdy w ręce Playowskiej wersji tego routera)
Fabryczna wersja softu to była "1.00(Play)"

Jest też taka możliwość, że nie gra to przez grzebanie w programie top_netinfo? Kiedyś się bawiłem tym jak potrzebowałem żeby mi obsłużył tablet ten modem.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2018, 19:54
Post: #12
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
Modem wykryty, tylko dalej się nie wykrywa prawidłowo.
Ja chętnie zobaczę ten router z bliska - w Warszawie. Przy okazji mogę sprawdzić modem i z innym modemem router.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
06-02-2018, 22:37
Post: #13
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
Ekin napisał(a):Jest też taka możliwość, że nie gra to przez grzebanie w programie top_netinfo? Kiedyś się bawiłem tym jak potrzebowałem żeby mi obsłużył tablet ten modem.

jeśli pamiętasz (a raczej masz zapisane) co zmieniłeś, to można przywrócić

zapewne chodzi o
AT^SETPORT="A1,A2;1,16,3,2,A1,A2"
(powyższa komenda ustawia typowy układ podurządzeń dla tego modemu przed i po przełączeniu)

ale najpierw wykonaj (aby się dowiedzieć jakie masz obecne ustawienia)
AT^SETPORT?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-02-2018, 11:57 (Ten post był ostatnio modyfikowany: 07-02-2018 12:04 przez Ekin.)
Post: #14
RE: D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
szopen napisał(a):ale najpierw wykonaj (aby się dowiedzieć jakie masz obecne ustawienia)
AT^SETPORT?
Wyszło mi:
Cytat:Polecenie:
AT^SETPORT?
Odpowiedź:
AT^SETPORT?

^SETPORT:A1,A2;3,2,1,16,A1,A2

OK
Niestety nie wiem jak to wyglądało na początku :/
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-02-2018, 13:17 (Ten post był ostatnio modyfikowany: 07-02-2018 13:18 przez szopen.)
Post: #15
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
U Ciebie kolejność występowania urządzeń jest raczej zmieniona (co mogło mieć znaczenie dla skryptu w tablecie)
więc myślę, że bez strachu możesz ustawić kolejność tym poleceniem które podałem trochę wyżej
(podałem jak wygląda standartowo, choć jest to wartość wygrzebana w necie)

gdybyś potrzebował użyć modemu z tym tabletem, to po prostu znów przestawisz takim poleceniem:
AT^SETPORT="A1,A2;3,2,1,16,A1,A2"
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
07-02-2018, 17:21
Post: #16
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
Zmieniłem kolejność i problem występuje nadaz z routerem. Szkoda mi już czasu grzebać się z tym zestawem. Sprawdziłem router ze starym E173 i odpalił bez trudu, czyli wina leży po stronie modemu. Zamierzam kupić coś z LTE, czy E3372 będzie dobrym wyborem?
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-02-2018, 09:22
Post: #17
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
Szczerze mówiąc mnie ciekawi, na czym polega problem, bo właśnie pomagam w grzebaniu w tym routerze w celu dołożenia pełnej obsługi OpenWRT.
Poprzestawiam kolejność urządzeń i zobaczę.
Co do meritum pytania:
Ekin napisał(a):Zamierzam kupić coś z LTE, czy E3372 będzie dobrym wyborem?
Tak, ten modem działa świetnie z DWR-116.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
08-02-2018, 10:06 (Ten post był ostatnio modyfikowany: 08-02-2018 11:08 przez szopen.)
Post: #18
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
Zmieniłem kolejność na:
SETPORT:A1,A2;3,2,1,16,A1,A2 (polecenie brzmi: AT^SETPORT="A1,A2;3,2,1,16,A1,A2" )

I faktycznie router przestał się łączyć. Następnie modem przywróciłem na:

SETPORT:A1,A2;1,16,3,2,A1,A2 (poleceniem AT^SETPORT="A1,A2;1,16,3,2,A1,A2" )

I działa bez problemu.

Wniosek 1. DWR-116 jest tak głupim routerem, że nie próbuje wykryć, do czego służą poszczególne porty USB modemu i zakłada domyślną kolejność.
Wniosek 2. Ekin: nie zmieniłeś prawidłowo kolejności portów w swoim E3131. Gdy ja to zrobiłem wszystko zadziałało zgodnie z oczekiwaniami. Więc o ile nie potrzebujesz teraz od razu LTE, to powyższa instrukcja zmiany kolejności portów powinna rozwiązać twój problem i nie musisz kupować natychmiast modemu E3372 (oczywiście to wcale nie zaszkodzi).
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
[-] 1 użytkownik podziękował użytkownikowi jakubd za tę wiadomość:
Ekin (2018-02-08)
08-02-2018, 20:30 (Ten post był ostatnio modyfikowany: 08-02-2018 20:38 przez Ekin.)
Post: #19
D-Link DWR-116 + Huawei E3131s-2 router nie widzi modemu
jakubd napisał(a):Wniosek 2. Ekin: nie zmieniłeś prawidłowo kolejności portów w swoim E3131. Gdy ja to zrobiłem wszystko zadziałało zgodnie z oczekiwaniami. Więc o ile nie potrzebujesz teraz od razu LTE, to powyższa instrukcja zmiany kolejności portów powinna rozwiązać twój problem i nie musisz kupować natychmiast modemu E3372 (oczywiście to wcale nie zaszkodzi).
Faktycznie, teraz wszystko łączy elegancko Big Grin. Dzięki wielkie za pomoc.
Znajdź wszystkie posty użytkownika
Podziękuj Odpowiedz cytując ten post
Odpowiedz 


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Huawei B593s-22 - funkcja telefonu jakubd 17 8 344 11-05-2018 13:45
Ostatni post: skrólik
  Router LTE SIM stacjonarny cointreau 3 250 30-04-2018 14:21
Ostatni post: szopen
  Huawei e5573 z Play rozłącza net na kompie 90tomash 18 2 671 11-04-2018 10:51
Ostatni post: Arathefu
  Router z agregacją pasm pod PLAY kaliope 3 308 08-04-2018 22:45
Ostatni post: jakubd
  Huawei B528 czy jednak B525s pit 7 8 586 04-04-2018 01:09
Ostatni post: jakubd